Scene Partner is not yet compatible with iOS 6

Based on our preliminary testing, Scene Partner® is not yet compatible with iOS 6, which launches on September 19th from Apple.  Scene Partner requires iOS versions 4.0 – 5.1.1. Please be aware that Apple does not provide a way for customers to return to iOS 5 after updating to iOS 6.

We are working on an update to address this and will let you know as soon as it is ready.

Thanks.

This entry was posted in Scene Partner News, Scene Partner Support. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>